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Course Description: 

Discover the joy of turning life experiences into a compelling story. This 
crash course guides you through storytelling, formatting, proofing, editing, 
and self-publishing—whether preserving family history or sharing 
personal reflections. No writing experience needed, just a desire to tell your 
story! Learn some new tricks on the process of writing and publishing -- 
quickly and inexpensively. Learn how you can use AI to proof and edit for 
free. Needed: Microsoft Word or a similar word processor and Internet 
connection.  

 

Class Outline: 

1. Gathering Ideas & Structuring Your Story 
– Explore methods for collecting ideas and selecting a structure that 
fits your narrative. Each class includes dedicated writing time. 

2. Proofreading & Editing 
– Learn essential editing techniques to refine your story, ensuring 
clarity, coherence, and readability. 

3. Designing the Cover & Organizing Content 
– Create an engaging cover and develop a well-structured table of 
contents and index for easy navigation. 

4. Final Touches & Forward Steps 
– Understand the self-publishing process, from formatting to 
ordering a proof copy for final review. (We'll walk through 
publishing on Lulu.com.) 
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Lesson 1 - Gathering Ideas & Structuring Your Story 

Part 1 – Unearthing Your Story – Compiling Your Ideas 

Our lives are filled with moments—some grand, some quiet—that shape who we are. 
Writing your story begins with remembering these experiences and choosing the ones 
that carry meaning. But storytelling doesn’t stop at memory—it invites imagination. 
Whether you're recounting a real event or crafting something entirely fictional, every 
story begins with a spark: a moment, an emotion, a question worth exploring. 

Getting Started 

1. Settle Into the Classroom Environment – Take a moment to get comfortable. 
While we're in a group setting, this activity is personal, so try to focus inward as 
you reflect on your memories. If helpful, close your eyes for a few seconds and 
let your thoughts drift back in time. 

2. If You’re Writing a Personal Non-fiction Story, Focus on the Memory Joggers List 
– Use the prompts below as inspiration. Don’t worry about writing full stories 
yet—just jot down moments that come to mind. 

3. If You’re Writing Fiction, Fill in the Story Development Worksheet – What comes 
to you instantly? Write those down first. 

4. Dig Deeper – Think beyond the obvious: What ideas are connected to items in 
the list and worksheet? 

5. Use Sensory Triggers – Use scents, sounds, and sights that transport you to a 
specific time. 

6. Write Freely and Without Judgment – There are no wrong choices. Every idea 
has potential. 

7. Expand on Key Moments – Once you have a list of ideas, choose a few to 
describe in detail. 
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Memory Joggers for Personal Story Writing 

Life Events & Milestones Personal Reflections & Sensory Triggers 

First childhood memory 
A song that brings back a specific 

moment 

Family traditions & gatherings A scent that reminds you of home 

School days—favorite teacher, best friend A meal that evokes strong emotions 

First job—what it taught you A piece of advice that shaped your life 

Falling in love—first crush, first date A place that holds deep significance 

Marriage or partnership A time you felt truly proud 

Becoming a parent or grandparent A moment of unexpected kindness 

Special memories with grandchildren A fear you conquered 

A major life challenge, how you overcame it A book or movie that influenced you 
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Life Events & Milestones Personal Reflections & Sensory Triggers 

A turning point that changed your path A childhood game or pastime 

A memorable trip or adventure A holiday or celebration that stands out 

A funny or embarrassing moment A letter or note that meant a lot 

A friendship that shaped you A time you felt completely at peace 

Something lost and later found A lesson learned the hard way 

A family heirloom or keepsake A moment of pure joy 

Final Thought: This exercise is meant to be engaging and reflective. Your personal story 
is uniquely yours, and these prompts will help you uncover the moments that define it. 
Write freely, embrace nostalgia, and celebrate your journey. 

 

✍️ Fiction Story Development Worksheet 

Story Title (Working): ______________________________________________________ 

Theme or Central Idea: _____________________________________________________ 

Date Started: ___________________  

1. What is this story really about beneath the surface plot? 
→ 
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2. Why must this story be told? 
→ 

3. What emotional or philosophical truths are you exploring? 
→ 

4. Who is the protagonist, and what do they deeply want—versus what they actually 
need? 
→ 

5. How do the protagonist’s fears or flaws shape their choices? 
→ 

6. What relationships will change them, and how? 
→ 

7. Where and when does the story take place? 
→ 

8. What sensory details (sights, sounds, textures, smells) make this world feel real or 
enchanted? 
→ 

9. What systems—social, magical, political, historical—need to be coherent and 
evocative? 
→ 

10. What kicks the story into motion (the inciting incident)? 
→ 

11. What internal and external obstacles does the protagonist face? 
→ 

12. What is the climax—the moment of irreversible change? 
→ 

13. Who’s telling the story, and why are they the right voice? 
→ 

14. What tone fits: lyrical, wry, stark, playful, meditative, etc.? 
→ 
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15. Is there a motif or visual metaphor that threads through the story? 
→ 

16. How does the protagonist evolve—or fail to? 
→ 

17. What will the reader think about differently by the end? 
→ 

18. Does the ending echo or subvert the beginning—and how? 
→ 

 

  

The Snowflake Method Story Development 
Worksheets (Simplified) 

A step-by-step guide to building your story from a single idea into a compelling narrative. 

 

STEP 1: ONE-SENTENCE SUMMARY 

Goal: Craft a single sentence (≤15 words) capturing the essence of your story. 

Prompt: 

“A ___________ must ___________ in order to ___________.” 

Example: A reclusive artist must forge a masterpiece to save his crumbling reality. 

 

STEP 2: ONE-PARAGRAPH SUMMARY 

Goal: Expand your one sentence into a paragraph covering: 

• The setup 
• Major turning points (at least three) 
• The ending resolution 
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STEP 3: CHARACTER PROFILES 

Goal: Write a one-page summary for each major character. 

Include these sections: 

• Name & Role 
• Primary Goal / Motivation 
• Internal & External Conflict 
• Key Change / Epiphany 
• One-Sentence Arc Summary 

 

STEP 4: FULL-PAGE PLOT SYNOPSIS 

Goal: Expand your paragraph from Step 2 into a full-page overview. 

Focus on: 

• Key scenes 
• Character interplay 
• Themes and tone 
• Major revelations or twists 

 

STEP 5: CHARACTER JOURNEY SYNOPSES 

Goal: Write a half-page summary for each character’s path through the story. 

Include: 

• Personal growth 
• Crucial relationships 
• Turning points 

 

STEP 6: SCENE LIST 

Goal: Outline the core scenes that build your story. Use this table: 
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Scene # Location POV Character Purpose Conflict / Change 

 

STEP 7: SCENE EXPANSIONS 

Goal: Write 1–2 paragraphs per scene to describe: 

• What happens 
• Why it matters 
• What changes 

 

For a deeper dive into the Snowflake Method, visit Randy Ingermanson’s official guide 
at 
www.advancedfictionwriting.com/articles/snowflake-method 
Explore each step in detail and discover tools to help you plan and build your story. 

 

 

Part 2 – Choose Your Narrative Structure: Chronological 
or Thematic 

Before you begin drafting, decide how your story will unfold for the reader. There are 
two common approaches: 

• Chronological Structure: This follows the arc of your life or a specific period from 
beginning to end—ideal for tracing a personal evolution, career, or journey over 
time. 

• Topical or Thematic Structure: This groups memories and events by central 
themes (e.g., “resilience,” “mentors,” or “defining moments”), allowing for a 
more reflective or conceptual approach. Example: a story that uses multiple 
flashbacks. 

Ask yourself: Do I want to tell what happened in the order it happened, or do I want to 
explore events regardless of timeline? Whichever structure you choose will shape the 
emotional rhythm and storytelling cadence of your story. 

https://www.advancedfictionwriting.com/articles/snowflake-method
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Part 3—Tips for Getting Started Writing Your Story 

1. Start Small—Begin Anywhere 
You don’t need to start at the beginning. Write a vivid memory that’s been tugging at 
you—a conversation, a turning point, a place. You can shape the timeline later. 

2. Write First, Edit Later 
Silence your inner critic. This isn’t about perfect sentences—it’s about capturing truth. 
There will be plenty of time to refine. 

3. Use Prompts to Spark Memories 
Try questions like: 

• What moment changed the course of my life? 
• Who taught me something I’ve never forgotten? 
• What did I learn the hard way? 
• What kinds of stories have always intrigued me? 

4. Keep a Idea Notebook (or Voice Memo) 
Ideas often arrive uninvited—in the car, on a walk, mid-dishwashing. Keep a notepad 
or use a recording app to catch them before they vanish. 

5. Focus on Sensory Detail 
What did the air smell like? What color was the hallway tile? Specifics bring stories to 
life and invite the reader into your world. 

6. Don’t Worry About Scope (Yet) 
Your job is to gather. Whether you write three pages or thirty, you’re collecting pieces of 
a mosaic. Organization comes later. 

7. Trust Your Voice 
This is your story. Let it sound like you. Don’t worry about literary flourishes—honesty 
carries more weight than polish. 

Part 4 – Using Pacemaker Planner to Set Writing Goals 

Pacemaker is a flexible, intuitive online tool that helps writers create personalized 
writing schedules. Whether you're working on a story, novel, or blog series, Pacemaker 
lets you set a goal (like word count, hours, or pages), choose a timeline, and customize 
how your workload is distributed. It’s like having a GPS for your writing journey—
guiding you day by day toward your destination. 
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How It Works 

1. Set Your Goal: Choose what you want to track—words, pages, hours, chapters, 
etc. 

2. Choose a Timeframe: Select your start and end dates. 
3. Pick a Strategy:  

o Steady: Same amount each day 
o Rising to the Challenge: Start small and increase 
o Falling Ease: Start strong and taper off 
o Oscillating: Vary your workload 
o Random: Let Pacemaker surprise you! 

4. Customize Your Plan:  
o Mark days off (vacations, holidays) 
o Set “Do More” or “Do Less” days 
o Adjust intensity based on your availability 

Tips for Getting the Most Out of Pacemaker 

• Be Honest About Your Schedule: If Sundays are your quiet days, make them 
“Push” days. If Tuesdays are hectic, mark them “Do Less.” 

• Use Visual Motivation: Pacemaker generates graphs, calendars, and heatmaps to 
show your progress. Watching the chart fill in can be incredibly satisfying. 

• Adjust as You Go: Life happens. You can update your plan midstream and 
Pacemaker will recalculate your targets. 

• Try Different Strategies: Not every project needs the same rhythm. Experiment 
with rising or falling intensity to match your energy curve. 

• Use It for Editing Too: Track hours or pages revised—not just new words written. 

Where to Find It 

Visit pacemaker.press to create a free account and start planning your writing journey. 

 

 

 

 

https://www.pacemaker.press/
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Lesson 2 

Proofreading & Editing 
Part 1—Meet Your Editor-in-Residence: Microsoft Copilot 

As you write your story, you don’t have to go it alone. You now have access to an ever-
available collaborator—Microsoft Copilot, an AI companion trained to help you write 
clearly, organize ideas, and polish your prose with precision and style. 

       What Can Copilot Do for You? 

Think of Copilot as part editor, part writing coach: 

• Suggest alternate wordings and improve phrasing for clarity or impact 
• Catch grammar, punctuation, or formatting hiccups 
• Help you brainstorm story ideas, structure your chapters, or build strong 

openings 
• Offer guidance on tone, pacing, or point of view 
• Ask helpful questions to deepen your reflections 
• Provide encouragement when you're stuck (even a bit of dry wit to keep things 

moving) 

🛠 How to Use It 

• Copilot is available in apps like Word, Edge, and Windows, depending on your 
setup. 

• In Microsoft Word on your computer or online, look for the Copilot icon (a 
circular sparkle-like swirl) and click it to start chatting about your document. 
You can highlight text and ask for feedback or improvements directly. 

• You can also visit copilot.microsoft.com to chat in a more open-ended way—like 
asking for ideas, rewriting a passage, or organizing chapters. 

      Why Use Copilot? 

You’re the author. Copilot is here to support your voice—not replace it. It's like having 
the world's fastest, most tireless editor by your side, offering helpful suggestions while 
respecting your intent and style. 

 

https://copilot.microsoft.com/
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      Pinning Copilot to Your Taskbar 

A quick way to keep your editor just one click away! 

Whether you’re drafting, editing, or stuck mid-sentence, Microsoft Copilot can be by 
your side—all you have to do is pin it for quick access. 

 

             If You’re Using Microsoft Edge 

1. Visit copilot.microsoft.com 
2. Click the three dots in the top-right corner 
3. Select Apps > Install this site as an app 
4. Name it “Copilot” and click Install 
5. Right-click the new icon on your taskbar and choose Pin to taskbar 

 

     If You’re Using Google Chrome 

1. Go to copilot.microsoft.com 
2. Click the three dots in the top-right corner 
3. Choose More tools > Create shortcut 
4. Check “Open as window” and click Create 
5. Right-click the new icon and choose Pin to taskbar 

 

       If You’re Using Firefox 

Firefox doesn’t yet support installing websites as standalone apps like Edge or Chrome, 
but there’s a great workaround: 

1. Visit copilot.microsoft.com 
2. Install the Copilot Launcher Button Firefox extension 

– This adds a Copilot icon to your browser toolbar 
3. To keep it handy, right-click the icon and choose Pin to Overflow Menu or Move 

to Toolbar 
4. For taskbar access, you can also create a shortcut:  

o Open the site, then drag the padlock icon (next to the URL) to your 
desktop 

https://copilot.microsoft.com/
https://copilot.microsoft.com/
https://copilot.microsoft.com/
https://addons.mozilla.org/en-US/firefox/addon/copilot-launcher-button/
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o Right-click the new shortcut and choose Pin to taskbar 

 

      Why It’s Helpful 

• Quick access to your writing helper anytime 
• Keeps your desktop organized and your editor close at hand 
• Great for juggling Word documents, browser research, and Copilot all at once 

 

      Part 2:  Preparing Your Document for Publishing in 
Microsoft Word 

Setting the Stage for a Professional-Looking Story 

Before diving into line edits and polishing your paragraphs, let’s get the document itself 
in shape. Proper formatting early on saves time later—and helps ensure your story is 
ready for self-publishing. 

 

     1. Set Your Page Size (6 x 9 inches) 

A 6" × 9" trim size is common for storys and trade paperbacks. Here’s how to set it: 

Windows/Desktop Version: 

1. Open your Word document 
2. Go to the Layout tab 
3. Click Size > More Paper Sizes 
4. In the dialog box:  

o Set Width to 6 inches 
o Set Height to 9 inches 
o Click OK 

Tip: 

If you plan to upload your file to Lulu later, double-check that their templates support 
this trim size and margin requirements. We’ll format for print later—but this gives you 
a good starting canvas. 
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       2. Adjust Margins 

For printed books, slightly wider inside margins prevent text from being lost near the 
spine. 

Go to Layout > Margins > Custom Margins and try: 

Margin Suggested Setting 
Top 0.75" 
Bottom 0.75" 
Inside 1.0" 
Outside 0.75" 
Gutter 0.25" (optional) 

Select Mirror Margins under “Multiple Pages” if you’re prepping a two-sided interior. 

 

       3. Set Up Headers & Footers 

• Double-click the top or bottom of any page to open the header/footer area. 
• Use the Header & Footer Tools > Design tab to:  

o Add your name or book title in the header (left page) and chapter title in 
the right. 

o Insert page numbers at the bottom center or outer corners. 

       Pro Tip: Use Different Odd & Even Pages (in the Design tab) to mirror formatting 
across spreads. 

 

       4. Use Word’s Heading Styles (for Auto TOC) 

To generate a clickable or printed Table of Contents later, use Word’s built-in Heading 
styles: 

• Select your chapter title or section heading 
• Go to the Home tab 
• Click Heading 1 for major chapters, Heading 2 for sub-sections 
• Customize font, size, and spacing as needed (Word will remember your edits) 
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Example: 

Heading 1 – Chapter Title (e.g., “Chapter 2: Editing and Proofreading”) 
Heading 2 – Section Title (e.g., “Using Microsoft Word Effectively”) 

 

     Word Document Setup Checklist 

Use this list to prepare your story file for editing, formatting, and self-publishing. 

 

     Page & Layout Setup 

⬜ Set paper size to 6" × 9" 
☞ Layout > Size > More Paper Sizes > Custom Width & Height 

⬜ Adjust margins for book layout 
☞ Top: 0.75" | Bottom: 0.75" | Inside: 1.0" | Outside: 0.75" 

⬜ Add optional Gutter margin of 0.25" for spine binding 

⬜ Select Mirror Margins under Layout > Margins 

 

       Header & Footer Formatting 

⬜ Open the header/footer (double-click top or bottom of the page) 

⬜ Add book title/author name in the header (left page) 

⬜ Add chapter title in the header (right page) 

⬜ Insert page numbers at bottom center or outer corners 

⬜ Check these layout options: 

 
⬜ Different Odd & Even Pages 
 
⬜ Different First Page (optional) 
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       Heading Styles for Navigation & TOC 

⬜ Apply Heading 1 to chapter titles (for Table of Contents) 

⬜ Apply Heading 2 to section or topic headings 

⬜ Customize font/size of each heading for a consistent look 

⬜ Check View > Navigation Pane to confirm headings appear in document map 

 

         Saving & File Organization 

⬜ Save document with clear file name (e.g., MyStory_Draft1.docx) 

⬜ Back up your file (OneDrive, USB, or email copy to yourself) 

⬜ Optional: Turn on Track Changes for editing or feedback 

 

Part 3: The Prep Steps for LibreOffice Writer 

      Page & Layout Setup 

     Set Paper Size to 6" × 9" 

• Go to Format > Page Style... 
• Under the Page tab:  

o Set Width to 6.00" and Height to 9.00" 
• Click OK 

     Adjust Margins 

• Still in Format > Page Style..., under the Page tab:  
o Set:  

▪ Top = 0.75" 
▪ Bottom = 0.75" 
▪ Inner = 1.00" (used when mirror margins are on) 
▪ Outer = 0.75" 
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     Add Gutter (Optional) 

• LibreOffice doesn’t have a “gutter” margin per se, but you can increase the Inner 
margin by 0.25" to accommodate binding. 

     Enable Mirror Margins 

• In the same Page Style window:  
o Under Page Layout, choose Mirrored 

 

       Header & Footer Formatting 

     Add Headers & Footers 

• Double-click the top (header) or bottom (footer) of any page 
• Insert your content (title, author, chapter name) as desired 

     Page-Specific Header/Footer Content 

• Go to Format > Title Page to customize the first page 
• For Different Odd/Even Pages:  

o Go to Format > Page Style... 
o Under Header and Footer tabs, check Same content left/right OFF 

     Insert Page Numbers 

• Click in the footer 
• Go to Insert > Field > Page Number 
• You can center or align them left/right using the ruler or tab markers 

 

       Heading Styles & TOC Navigation 

     Apply Heading Styles 

• Highlight your chapter titles → Apply Heading 1 from the Styles dropdown 
• Section titles → Apply Heading 2, and so on 

     Customize Appearance 
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• Press F11 to open the Styles pane 
• Right-click Heading 1, choose Modify…, and adjust font/size/etc. 

     Confirm Navigation Pane 

• Go to View > Navigator (or press F5) 
• You'll see a list of headings if styles are applied correctly 

 

         Saving & File Organization 

     Save with Clear Filename 

• Use File > Save As… and name your file clearly, like MyStory_Draft1.odt 

     Backup Your File 

• Copy it to OneDrive, external drive, USB, or even email it to yourself 

     Optional: Enable Track Changes 

• Go to Edit > Track Changes > Record 
• You can also enable Show to see edits in the doc 

 

     Looking Ahead to Lesson 3  

Whether you've completed your manuscript or are still gathering stories, you're right 
where you need to be. In next week’s lesson, we’ll explore the step-by-step process of 
preparing your manuscript for self-publishing—demystifying formatting, layout, and 
how to bring your book into the world through platforms like Lulu.com. 

You don’t need a finished draft to participate. You'll gain the tools and knowledge to 
confidently publish when you’re ready 
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Lesson 3: Designing the Cover & Organizing Content 
Turning Your Writing into a Published Book 

Whether your draft is complete or still in progress, this chapter will guide you through 
the final stages: formatting your story for print, creating a professional PDF, and 
publishing it using Lulu.com’s print-on-demand platform. The goal isn’t perfection—
it’s momentum. 

 

Part 1: Creating a Table of Contents (TOC) in Word 

Let Word build your TOC automatically—saving time and keeping it up to date as your 
story evolves. 

     Steps: 

• Apply Heading 1 to each chapter title and Heading 2 to sub-sections 
• Place your cursor where you want the TOC to appear 
• Go to References > Table of Contents, and choose a style 
• To update later: click in the TOC > Update Table 

       Use View > Navigation Pane to see your heading structure at a glance 

 

Part 2: Creating an Index in Word 

Indexes help readers locate key people, places, or themes. 

     Steps: 

• Highlight a word or name > go to References > Mark Entry 
• Choose options: e.g., bold page numbers, cross-references 
• Continue marking entries throughout the document 
• Place your cursor where the index will go 
• Click Insert Index and choose a style 

       Shortcut: Press Ctrl + Shift + X to mark entries quickly 
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Part 3: Saving a Print-Ready PDF (With TOC and Fonts) 

When you're ready to publish, save your Word document as a PDF—complete with 
clickable Table of Contents and embedded fonts. 

     Steps: 

1. In Word, go to File > Options > Save 
2. Under Preserve fidelity, check: 
✔ “Embed fonts in the file” 
✔ (Optional) Uncheck “Embed only the characters used” 

3. Click OK 
4. Go to File > Save As, select PDF 
5. Click Options 
✔ Check “Create bookmarks using headings” 

6. Click Save 

       This ensures your fonts and TOC structure are preserved exactly for print 

 

Part 4: Setting Up a Lulu Account & Uploading Your Book 

Lulu lets you publish your story for free—then print copies for yourself or sell them 
online. 

     Steps: 

1. Go to lulu.com, click Register 
2. After login: Create > Print Book > Start Your Print Book 
3. Choose Publish Your Book (not private project) 
4. Set up your details:  

o Trim size: 5" × 9" 
o Binding: Paperback 
o Paper: Cream or white 

5. Upload your PDF file 
6. Enter metadata:  

o Title, author, subtitle, description 
o Categories & keywords 
o ISBN: Use Lulu’s free one unless you have your own 

7. Save & continue to cover design 

https://www.lulu.com/


Writing, Editing, and Self-Publishing Your Stories 

 

23 
 

 

Part 5: Creating a Cover with Lulu’s Cover Designer 

You don’t need fancy software—Lulu’s Cover Creator makes it simple. 

     Steps: 

1. Click Create Your Cover 
2. Choose a template (full-wrap, image-based, or color-based) 
3. Add elements:  

o Front: Book title, your name 
o Back: Description or “About the Author” 
o Spine: Title and author (Lulu auto-calculates spine width) 

4. Upload images (e.g., your subtle background of a person reading) 
5. Drag, align, and format using Lulu’s on-screen tools 
6. Click Preview Cover to check layout 
7. Click Generate Cover when it looks right 

       Lulu lets you edit or redesign later—no need to get it perfect the first time 

 

      Print-Ready Checklist 

• ⬜ TOC generated using heading styles 
• ⬜ Index created and inserted 
• ⬜ Fonts embedded in Word settings 
• ⬜ PDF saved with clickable TOC 
• ⬜ Lulu account created 
• ⬜ Book uploaded with metadata 
• ⬜ Cover designed and generated 
• ⬜ Proof copy ordered 
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Lesson 4: Final Touches & Forward Steps 
Refining your story, honoring your journey, and preparing it to share 

 

Whether your manuscript is fully polished or still evolving, this chapter is about 
thoughtful completion—not just technically, but emotionally too. We'll explore how to 
write with heart, prepare meaningful finishing touches, and feel empowered to share 
your story in whatever form feels right. 

 

Part 1: The Writer’s Mindset 

How to stay centered and steady when the finish line feels near 

Every writer hits patches of doubt. As you wrap up, remember: 

• Your story is enough. Clarity and sincerity carry more weight than cleverness. 
• Done is better than perfect. Most books improve after they’re printed—with 

notes, edits, or even sequels. 
• You’re allowed to rest. Celebrate how far you’ve come. 

     “The beautiful part of writing is that you don’t have to get it right the first time… 
just get it down.” —Anne Lamott 

 

Part 2: Back Matter: Making the Last Page Count 

The end of your story can offer deeper context and emotional resonance. Consider 
including: 

Section Why It Matters 
Acknowledgments Thank those who supported your journey 
About the Author Share your voice, purpose, and passions 
Photo Pages Enrich memory with faces, places, or artifacts 
Timeline/Family Tree Ground the reader in key relationships or history 

🖋 Tip: Let these pages reflect your tone—formal, funny, nostalgic, or poetic. 
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Part 3: Thoughtful Use of Images 

Images add richness—but print demands care. Here's a quick guide. 

          Before You Insert 

     Go to File > Options > Advanced > Image Size and Quality 
☑️ Check “Do not compress images in file” (applies document-wide) 

                 Insert with Care 

• Use high-res scans (300 DPI recommended) 
• Avoid copying directly from web/email 
• Use Insert > Picture > This Device instead of drag-and-drop 
• Add concise captions and consider grayscale if printing 

     Avoid: 

• Using Word’s “Compress Pictures” unless you're sure it won't affect layout 
• Low-resolution files that blur when printed 

 

Part 4: Gifting & Sharing 

Publishing your story is just one option—you can also: 

Option Use Case 
Private Printing Order copies for family or small gatherings 
Public Listing Make it available on Lulu or Amazon with an ISBN 
Personal Distribution Great for birthdays, holidays, reunions 

           Lulu lets you order as few or as many as you like—no big print runs needed. 

 

Part 5: Reviews & Feedback 
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Want to grow as a writer? Invite thoughtful input: 

• Ask what resonated most—what made readers reflect or connect 
• Welcome constructive feedback for future revisions 
• Collect brief blurbs as testimonials—even from friends or students 

       Feedback builds confidence—not just craft. 

 

Troubleshooting Tips 

Common issues and how to solve them—because we’ve all been there. 

 

       My Table of Contents isn’t updating. 

• Click inside the TOC 
• Go to References > Update Table 
• Select Update entire table 
• Check that your chapter titles use Heading 1 

 

             My headings don’t show in the Navigation Pane. 

• Select the text and apply Heading 1 or Heading 2 (Home > Styles) 
• Don’t just change the font size—use Word’s official heading styles 
• Then go to View > Navigation Pane to confirm 

 

                 My images look blurry or low-res. 

• Use high-resolution images (300 DPI) 
• Go to File > Options > Advanced > check      “Do not compress images in file” 
• Reinsert the image using Insert > Pictures > This Device for best results 

 

      My PDF doesn’t preserve formatting or fonts. 
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• Go to File > Options > Save > check      “Embed fonts in the file” 
• When saving as PDF, click Options 

☑️ Create bookmarks using headings 
☑️ (Optional) ISO 19005-1 (PDF/A) for archiving 

 

     I uploaded my book to Lulu and the layout looks wrong. 

• Confirm your trim size is 5" × 9" 
• Double-check your margins and mirror layout 
• Open your PDF on your computer to confirm images and fonts embedded 
• Use Lulu’s previewer before approving your proof copy 

 

     I’m feeling stuck or overwhelmed. 

That’s normal. Take a breath and remember: your story is already worth telling. 

• Flip back to your original goals or reflection prompts 
• Revisit the feedback section in Lesson 4 
• And don’t forget—you have two helpers: 

 

Need More Help? Reach Out Anytime. 

Contact Jim:  jim@riverflow.com 

Ask Copilot for Help: 
If you’re stuck with Word formatting, organizing pages, or brainstorming chapter flow, 
open Copilot and simply type a question like: 

“How do I set up mirrored margins for a 5x9 book?” 
“Can you help me revise the opening paragraph of my story?” 

Copilot will be right there—no appointment necessary. 

 

mailto:jim@riverflow.com

